必火网络安全培训 > 安全漏洞 > 正文

Adobe Acrobat及Reader任意代码执行漏洞(CVE-2019-16464)

Adobe Acrobat及Reader任意代码执行漏洞(CVE-2019-16464)


发布日期:2019-12-10
更新日期:2019-12-12

受影响系统:Adobe Acrobat Reader DC <= 2019.021.20056
Adobe Acrobat DC <= 2019.021.20056
Adobe Acrobat 2017 <= 2017.011.30155
Adobe Acrobat 2017 <= 2017.011.30152
Adobe Acrobat Reader 2017 <= 2017.011.30152
Adobe Acrobat 2015 <= 2015.006.30505
Adobe Acrobat Reader 2015 <= 2015.006.30505描述:CVE(CAN) ID: CVE-2019-16464

Adobe Acrobat是一套PDF文件编辑和转换工具。Reader是一套PDF文档阅读软件。

Adobe Acrobat和Reader在实现中存在释放后重利用漏洞。攻击者可利用该漏洞执行任意代码。

<*来源:Haozhe Zhang
        Yue Guan
  
  链接:https://helpx.adobe.com/security/products/acrobat/apsb19-55.html
*>

建议:厂商补丁:

Adobe
-----
Adobe已经为此发布了一个安全公告(APSB19-55)以及相应补丁:
APSB19-55:Security update available for Adobe Acrobat and Reader
链接:https://helpx.adobe.com/security/products/acrobat/apsb19-55.html

本文为原创,版权归 必火网络安全培训所有。禁止转载,后果自负。