必火网络安全培训 > 安全漏洞 > 正文

Drupal访问绕过漏洞(CVE-2019-6342)

Drupal访问绕过漏洞(CVE-2019-6342)


发布日期:2020-05-28
更新日期:2020-08-31

受影响系统:Drupal Drupal 8.7.4描述:CVE(CAN) ID: CVE-2019-6342

Drupal是Drupal社区的一套使用PHP语言开发的开源内容管理系统。
Drupal 8.7.4版本存在访问绕过漏洞。攻击者可利用该漏洞通过启用Drupal Coreexperimental Workspaces模块绕过安全限制提升权限。

<*来源:Dave Botsch
  
  链接:https://www.drupal.org/sa-core-2019-008
*>

建议:厂商补丁:

Drupal
------
Drupal已经为此发布了一个安全公告(SA-CORE-2019-008)以及相应补丁:
SA-CORE-2019-008:Drupal core - Critical - Access bypass - SA-CORE-2019-008
链接:https://www.drupal.org/sa-core-2019-008

本文为原创,版权归 必火网络安全培训所有。禁止转载,后果自负。