必火网络安全培训 > 安全漏洞 > 正文

Cisco AMP for Endpoints Mac Connector拒绝服务漏洞(CVE-2020-3314)

Cisco AMP for Endpoints Mac Connector拒绝服务漏洞(CVE-2020-3314)


发布日期:2020-05-20
更新日期:2020-05-25

受影响系统:Cisco AMP for Endpoints Mac Connector Software < 1.12.3.738描述:CVE(CAN) ID: CVE-2020-3314

Cisco Advanced Malware Protection是一款端点安全解决方案。

Cisco AMP for Endpoints Mac Connector Software的file scan进程对特定文件属性的输入验证不足,在实现上存在安全漏洞。经身份验证的本地攻击者通过构造的文件,利用此漏洞可造成受影响设备拒绝服务。

<*来源:Cisco
  *>

建议:厂商补丁:

Cisco
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-amp4emac-dos-kfKjUGtM

本文为原创,版权归 必火网络安全培训所有。禁止转载,后果自负。