必火网络安全培训 > 安全漏洞 > 正文

Zammad Ticket 功能跨站脚本漏洞(CVE-2020-10099)

第九期开班时间:2021年3月22日

抢先领取全套VIP视频教程

+10天免费学习名额

  已有8166人参加


视频课程

姓名 选填

电话

  张*燕188****220722分钟前

  王*军186****864498分钟前

  李*如189****445354分钟前

>>  稍后老师联系您发送相关视频课程  <<



报名CTF挑战赛,  预约名师指导

  已有 2366 人参加
姓名 选填

电话

  郭*明170****234291分钟前

  赵*东189****289646分钟前

  蔡*培135****589722分钟前





   

网络安全渗透测试群(必火安全学院):信息安全渗透测试群

护网行动日薪千元(初级中级高级)群:护网行动必火业余班级

Zammad Ticket 功能跨站脚本漏洞(CVE-2020-10099)


发布日期:2020-03-05
更新日期:2020-03-09

受影响系统:Zammad Zammad 3.0 - 3.2描述:CVE(CAN) ID: CVE-2020-10099

Zammad是基于Web的开源的一套票务管理软件。

Zammad 3.0-3.2版本,在Ticket功能实现中存在跨站脚本漏洞。攻击者可利用该漏洞在受害者浏览器中执行恶意JavaScript。

<*来源:anonymous
  *>

建议:厂商补丁:

Zammad
------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://zammad.com/news/security-advisory-zaa-2020-03

本文为原创,版权归 必火网络安全培训所有。禁止转载,后果自负。