必火网络安全培训 > 安全漏洞 > 正文

Microsoft Edge ChakraCore 脚本引擎内存破坏漏洞(CVE-2020-0710)

第九期开班时间:2021年3月22日

抢先领取全套VIP视频教程

+10天免费学习名额

  已有8166人参加


视频课程

姓名 选填

电话

  张*燕188****220722分钟前

  王*军186****864498分钟前

  李*如189****445354分钟前

>>  稍后老师联系您发送相关视频课程  <<



报名CTF挑战赛,  预约名师指导

  已有 2366 人参加
姓名 选填

电话

  郭*明170****234291分钟前

  赵*东189****289646分钟前

  蔡*培135****589722分钟前





   

网络安全渗透测试群(必火安全学院):信息安全渗透测试群

护网行动日薪千元(初级中级高级)群:护网行动必火业余班级

Microsoft Edge ChakraCore 脚本引擎内存破坏漏洞(CVE-2020-0710)


发布日期:2020-02-11
更新日期:2020-02-13

受影响系统:Microsoft Edge描述:CVE(CAN) ID: CVE-2020-0710

Microsoft Edge是一个由微软研发的浏览器。

ChakraCore脚本引擎在处理内存对象的方式中存在以上远程执行代码漏洞。成功利用漏洞的攻击者可以获得与当前用户相同的用户权限。如果当前用户使用管理用户权限登录,则攻击者可以控制受影响的系统。

<*来源:zhunki
  
  链接: 2020 Security Updates
*>

建议:厂商补丁:

Microsoft
---------
Microsoft已经为此发布了一个安全公告(February 2020 Security Updates)以及相应补丁:
February 2020 Security Updates:February 2020 Security Updates
链接: 2020 Security Updates

本文为原创,版权归 必火网络安全培训所有。禁止转载,后果自负。