必火网络安全培训 > 安全漏洞 > 正文

Wireshark WiMax DLMAP解析器拒绝服务漏洞(CVE-2020-9430)

Wireshark WiMax DLMAP解析器拒绝服务漏洞(CVE-2020-9430)


发布日期:2020-02-27
更新日期:2020-03-02

受影响系统:Wireshark Wireshark 3.2.0-3.2.1
Wireshark Wireshark 3.0.0-3.0.8
Wireshark Wireshark 2.6.0-2.6.14描述:CVE(CAN) ID: CVE-2020-9430

Wireshark是一套网络数据包分析软件。

Wireshark 3.2.0-3.2.1版本、3.0.0-3.0.8版本、2.6.0-2.6.14版本,WiMax DLMAP解析器在plugins/epan/wimax/msg_dlmap.c中存在安全漏洞。攻击者可利用该漏洞造成Wireshark崩溃。

<*来源:vendor
  *>

建议:厂商补丁:

Wireshark
---------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://www.wireshark.org/security/wnpa-sec-2020-04.html
https://code.wireshark.org/review/gitweb?p=wireshark.git;a=commit;h=93d6b03a67953b82880cdbdcf0d30e2a3246d790
https://code.wireshark.org/review/gitweb?p=wireshark.git;a=commit;h=6b98dc63701b1da1cc7681cb383dabb0b7007d73

本文为原创,版权归 必火网络安全培训所有。禁止转载,后果自负。