必火网络安全培训 > 安全漏洞 > 正文

GitLab EE访问控制安全漏洞(CVE-2020-7968)

GitLab EE访问控制安全漏洞(CVE-2020-7968)


发布日期:2020-02-05
更新日期:2020-02-07

受影响系统:GitLab GitLab EE < 12.5.9
GitLab GitLab EE 12.7.0<12.7.4
GitLab GitLab EE 12.6<12.6.6描述:CVE(CAN) ID: CVE-2020-7968

GitLab是一个用于仓库管理系统的开源项目,使用Git作为代码管理工具,并在此基础上搭建起来的web服务。

GitLab EE 某些版本在实现上存在访问控制漏洞,成功利用后可导致信息泄露。

<*来源:vendor
  *>

建议:厂商补丁:

GitLab
------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://about.gitlab.com/releases/2020/01/30/security-release-gitlab-12-7-4-released/
https://about.gitlab.com/blog/categories/releases/

本文为原创,版权归 必火网络安全培训所有。禁止转载,后果自负。