必火网络安全培训 > 安全漏洞 > 正文

IBM Engineering Workflow Management 跨站脚本执行漏洞(CVE-2020-4525)

IBM Engineering Workflow Management 跨站脚本执行漏洞(CVE-2020-4525)


发布日期:2020-08-03
更新日期:2020-09-01

受影响系统:IBM Engineering Workflow Management 7.0描述:CVE(CAN) ID: CVE-2020-4525

IBM Engineering Workflow Management是一个团队协作工具,它集成了开发任务,包括迭代计划,变更管理,缺陷跟踪,源代码控制,构建自动化和报告。
IBM Engineering Workflow Management 7.0版本存在跨站脚本执行漏洞。远程攻击者可利用该漏洞在Web UI中注入任意的JavaScript代码,从而改变预期的功能,导致可信会话中的凭据泄露。

<*链接:https://www.ibm.com/support/pages/node/6255694
*>

建议:厂商补丁:

IBM
---
IBM已经为此发布了一个安全公告(6255694)以及相应补丁:
6255694:Security Bulletin: Multiple vulnerabilities affects IBM Jazz Foundation and IBM Engineering products.
链接:https://www.ibm.com/support/pages/node/6255694

本文为原创,版权归 必火网络安全培训所有。禁止转载,后果自负。