必火网络安全培训 > 安全漏洞 > 正文

IBM Jazz Reporting Service 跨站脚本执行漏洞(CVE-2020-4533)

第九期开班时间:2021年3月22日

抢先领取全套VIP视频教程

+10天免费学习名额

  已有8166人参加


视频课程

姓名 选填

电话

  张*燕188****220722分钟前

  王*军186****864498分钟前

  李*如189****445354分钟前

>>  稍后老师联系您发送相关视频课程  <<



报名CTF挑战赛,  预约名师指导

  已有 2366 人参加
姓名 选填

电话

  郭*明170****234291分钟前

  赵*东189****289646分钟前

  蔡*培135****589722分钟前





   

网络安全渗透测试群(必火安全学院):信息安全渗透测试群

护网行动日薪千元(初级中级高级)群:护网行动必火业余班级

IBM Jazz Reporting Service 跨站脚本执行漏洞(CVE-2020-4533)


发布日期:2020-08-07
更新日期:2020-09-21

受影响系统:IBM Jazz Reporting Service (JRS) 7.0
IBM Jazz Reporting Service (JRS) 6.0.6.1
IBM Jazz Reporting Service (JRS) 6.0.6描述:CVE(CAN) ID: CVE-2020-4533

IBM Jazz Reporting Service(JRS)是美国IBM公司的一套即用型报告组件。该产品包括报表生成、数据收集和生命周期查询等功能。
IBM JRS 6.0.6、6.0.6.1和7.0版本存在跨站脚本执行漏洞。攻击者可利用该漏洞向Web UI中注入任意的JavaScript代码,更改预期的功能,导致可信会话中的凭据泄露。

<*链接:https://www.ibm.com/support/pages/node/6257565
*>

建议:厂商补丁:

IBM
---
IBM已经为此发布了一个安全公告(6257565)以及相应补丁:
6257565:Security Bulletin: Security vulnerability affects the Lifecycle Query Engine that is shipped with Jazz Reporting Service (CVE-2020-4533)
链接:https://www.ibm.com/support/pages/node/6257565

本文为原创,版权归 必火网络安全培训所有。禁止转载,后果自负。